(HELP)Metasploit error setelah update
#21
(07-21-2012, 11:05 AM)oonfreakz Wrote: opt/framework/msf3/lib/readline_compatible.rb:34:in `require': no such file to load -- windows_console_color_support (LoadError)
from /opt/framework/msf3/lib/readline_compatible.rb:34:in `<top (required)>'
from /opt/framework/msf3/lib/msf/ui/console/driver.rb:71:in `require'
from /opt/framework/msf3/lib/msf/ui/console/driver.rb:71:in `initialize'
from /opt/framework/msf3/msfconsole:130:in `new'
from /opt/framework/msf3/msfconsole:130:in `<main>'
kalau errornya macam gini bagaimana brother . . mohon pencerahan

ini abis update ya? jangan lupa hapus metasploit yg lama, itu yg versi 3

apt-get remove framework3 klo ga salah


Messages In This Thread
RE: (HELP)Metasploit error setelah update - by iKONspirasi - 07-21-2012, 06:11 PM



Users browsing this thread: 1 Guest(s)