[ask]reinstal backtrack 5 kde ke backtrack5 gnome
#11
coba lgsg aja instal ubuntu-desktop.

Buggy soalnya biasanya bnyk paket yg desktop nya kde tuh ngga cocok ma gnome. Belum lg library kde hrus d gnti ma lib gnome yg ratusan. Mnurutq krg independen. Saran sih inul :d

#12
(10-11-2012, 12:47 PM)amanojaku Wrote:
(10-11-2012, 12:21 PM)Al - Ayyubi Wrote: iya om ,mbutuhin koneksi internet Smile
ga terlalu lama kok om solnya cuma istall Ubuntu-desktop aja Smile

oke om makasih,
saya coba dulu ye,,,
nanti hasilnya saya laporin lagi,, Big Grin
ow, pas saya remove kubuntunya ko hasilnya kyk gini ?
ini bener gak?
Code:
apt-get remove kubuntu-desktop
Code:
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Package kubuntu-desktop is not installed, so not removed
The following packages were automatically installed and are no longer required:
  libmono-addins-gui0.2-cil mono-2.0-gac libmono2.0-cil libmono-data-tds2.0-cil gnome-desktop-data libdmraid1.0.0.rc16 libmono-system-data2.0-cil libxcb-keysyms1 libglib2.0-cil
  libbrasero-media0 brasero-common libgail-common libgconf2.0-cil libbeagle1 cli-common libmono-zeroconf1.0-cil python-pyicu libgdata1.4-cil dvd+rw-tools libwebkit-1.0-2 podsleuth libcddb2
  libndesk-dbus1.0-cil libdebian-installer4 libdvbpsi5 libmono-cairo2.0-cil libboo2.0.9-cil cryptsetup libecryptfs0 reiserfsprogs rdate libmono-i18n-west2.0-cil libvlc2 libmono-addins0.2-cil
  libmono-posix2.0-cil libgnomeprint2.2-data libmono-security2.0-cil vlc-nox bogl-bterm libtaglib2.0-cil libupnp3 libgtk2.0-cil libvpx0 mono-gac python-vte wodim libmono-sqlite2.0-cil
  libmono-system-web2.0-cil libmono-sharpzip2.84-cil libmono-corlib2.0-cil libiso9660-7 mono-runtime ecryptfs-utils libdebconfclient0 filezilla-common libndesk-dbus-glib1.0-cil
  vlc-plugin-pulse vlc-data libgtkhex0 brasero libtar dmraid linux-source-2.6.39.4 libvlccore2 libgnomeprint2.2-0 libwebkit-1.0-common libvcdinfo0 libebml0 libgnomeprintui2.2-0 libmatroska0
  libmono-system2.0-cil libgnomeprintui2.2-common libgdiplus libnotify0.4-cil libwebkit1.1-cil libgnomecups1.0-1
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 122 not upgraded.

coba dpkg -l | grep ubuntu-desktop trus paste disini

#13
(10-13-2012, 04:52 AM)konspirasi Wrote:
(10-11-2012, 12:47 PM)amanojaku Wrote:
(10-11-2012, 12:21 PM)Al - Ayyubi Wrote: iya om ,mbutuhin koneksi internet Smile
ga terlalu lama kok om solnya cuma istall Ubuntu-desktop aja Smile

oke om makasih,
saya coba dulu ye,,,
nanti hasilnya saya laporin lagi,, Big Grin
ow, pas saya remove kubuntunya ko hasilnya kyk gini ?
ini bener gak?
Code:
apt-get remove kubuntu-desktop
Code:
Reading package lists... Done
Building dependency tree      
Reading state information... Done
Package kubuntu-desktop is not installed, so not removed
The following packages were automatically installed and are no longer required:
  libmono-addins-gui0.2-cil mono-2.0-gac libmono2.0-cil libmono-data-tds2.0-cil gnome-desktop-data libdmraid1.0.0.rc16 libmono-system-data2.0-cil libxcb-keysyms1 libglib2.0-cil
  libbrasero-media0 brasero-common libgail-common libgconf2.0-cil libbeagle1 cli-common libmono-zeroconf1.0-cil python-pyicu libgdata1.4-cil dvd+rw-tools libwebkit-1.0-2 podsleuth libcddb2
  libndesk-dbus1.0-cil libdebian-installer4 libdvbpsi5 libmono-cairo2.0-cil libboo2.0.9-cil cryptsetup libecryptfs0 reiserfsprogs rdate libmono-i18n-west2.0-cil libvlc2 libmono-addins0.2-cil
  libmono-posix2.0-cil libgnomeprint2.2-data libmono-security2.0-cil vlc-nox bogl-bterm libtaglib2.0-cil libupnp3 libgtk2.0-cil libvpx0 mono-gac python-vte wodim libmono-sqlite2.0-cil
  libmono-system-web2.0-cil libmono-sharpzip2.84-cil libmono-corlib2.0-cil libiso9660-7 mono-runtime ecryptfs-utils libdebconfclient0 filezilla-common libndesk-dbus-glib1.0-cil
  vlc-plugin-pulse vlc-data libgtkhex0 brasero libtar dmraid linux-source-2.6.39.4 libvlccore2 libgnomeprint2.2-0 libwebkit-1.0-common libvcdinfo0 libebml0 libgnomeprintui2.2-0 libmatroska0
  libmono-system2.0-cil libgnomeprintui2.2-common libgdiplus libnotify0.4-cil libwebkit1.1-cil libgnomecups1.0-1
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 122 not upgraded.

coba dpkg -l | grep ubuntu-desktop trus paste disini

ini hasilnya om ,,,

Code:
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name                                       Version                                    Description
+++-==========================================-==========================================-====================================================================================================
ii  grep                                       2.5.4-4build1                              GNU grep, egrep and fgrep
No packages found matching ubuntu-desktop.
>> OJO DUMEH <<

#14
belum solved om Smile Smile Smile Smile Smile Smile Smile Smile Smile Smile ,
masih bingung nih om,,
misal sy udah instal ubuntu-desktop nya terus KDE nya masih ada atau otomatis kehapus ?
>> OJO DUMEH <<

#15
(10-25-2012, 11:34 PM)amanojaku Wrote: belum solved om Smile Smile Smile Smile Smile Smile Smile Smile Smile Smile ,
masih bingung nih om,,
misal sy udah instal ubuntu-desktop nya terus KDE nya masih ada atau otomatis kehapus ?

tp installnya dalam posisi diluar startx kan ya? (X-server mati)

dari yg kmu kasih sepertinya KDE nya udah ga ada, coba aja install ubuntu-desktopnya

#16
(10-26-2012, 05:43 AM)konspirasi Wrote: tp installnya dalam posisi diluar startx kan ya? (X-server mati)

dari yg kmu kasih sepertinya KDE nya udah ga ada, coba aja install ubuntu-desktopnya

bentar om,tu maksutnya "posisi diluar startx " gimana ya om?
bisa di jelasin dikit gak,Biar sya lebih paham gitu Big Grin,
makasih.
>> OJO DUMEH <<

#17
SOLVED.
akhirnya saya instal ulang ,, hehehe Big Grin ,,
siahkan di close mod,threadnya.
Smile
>> OJO DUMEH <<

#18
karena backtrack berasal dari based ubuntu 10.04 jadi Saya harap ini bisa membantu anda :d

Quote:I am not responsible for any damage you do to your *buntu installation. If you're worried about breaking anything, do a full back up of your *buntu installation.
:-bd

pastekan ini kedalam terminal anda dan tekan enter :
Code:
sudo apt-get remove akonadi-server akregator amarok amarok-common amarok-utils apport-kde apturl-kde ark cdrdao dolphin dragonplayer exiv2 foomatic-db-gutenprint freespacenotifier gdebi-kde gnupg-agent gtk2-engines-qtcurve gwenview hpijs-ppds ibus-qt4 icoutils ijsgutenprint install-package jockey-kde k3b k3b-data kaddressbook kamera kate kbluetooth kcalc kcm-gtk kcm-touchpad kde-window-manager kde-zeroconf kdebase-bin kdebase-data kdebase-plasma kdebase-runtime kdebase-runtime-data kdebase-workspace kdebase-workspace-bin kdebase-workspace-data kdebase-workspace-kgreet-plugins kdegraphics-strigi-plugins kdelibs-bin kdelibs5 kdelibs5-data kdemultimedia-kio-plugins kdepasswd kdepim-groupware kdepim-kresources kdepim-runtime kdepim-strigi-plugins kdepim-wizards kdepimlibs-data kdepimlibs5 kdesudo kdm kfind khelpcenter4 klipper kmag kmail kmix kmousetool knm-runtime knotes konqueror konqueror-nsplugins konqueror-plugin-searchbar konsole kontact kopete kopete-message-indicator korganizer kpackagekit kppp krdc krfb krosspython ksnapshot ksysguard ksysguardd ksystemlog ktimetracker ktorrent ktorrent-data kubuntu-debug-installer kubuntu-default-settings kubuntu-desktop kubuntu-docs kubuntu-firefox-installer kubuntu-konqueror-shortcuts kubuntu-notification-helper kvkbd kwalletmanager language-selector-qt libakonadiprivate1 libao2 libattica0 libaudio2 libboost-program-options1.40.0 libclucene0ldbl libdbusmenu-qt2 libepub0 libexiv2-6 libflac++6 libibus-qt1 libindicate-qt0 libiodbc2 libk3b6 libkcddb4 libkdcraw8 libkdecorations4 libkdepim4 libkephal4 libkexiv2-8 libkfontinst4 libkipi7 libkleo4 libkonq5 libkonq5-templates libkonqsidebarplugin4 libkopete4 libkpgp4 libkscreensaver5 libksgrd4 libksieve4 libksignalplotter4 libkwineffects1 libkworkspace4 liblastfm0 libmimelib4 libmng1 libmodplug0c2 libmpcdec3 libmsn0.3 libmysqlclient16 libokularcore1 libotr2 libpackagekit-glib2-12 libpackagekit-qt-12 libphonon4 libplasma-applet-system-monitor4 libplasma-geolocation-interface4 libplasma3 libplasmaclock4 libplasmagenericshell4 libpolkit-qt-1-0 libpoppler-qt4-3 libprocesscore4 libprocessui4 libqca2 libqca2-plugin-ossl libqimageblitz4 libqt4-assistant libqt4-dbus libqt4-designer libqt4-help libqt4-network libqt4-opengl libqt4-qt3support libqt4-script libqt4-scripttools libqt4-sql libqt4-sql-mysql libqt4-sql-sqlite libqt4-svg libqt4-test libqt4-webkit libqt4-xml libqt4-xmlpatterns libqtcore4 libqtgui4 libqtscript4-core libqtscript4-gui libqtscript4-network libqtscript4-sql libqtscript4-uitools libqtscript4-xml libsolidcontrol4 libsolidcontrolifaces4 libsoprano4 libssh-4 libstreamanalyzer0 libstreams0 libtag-extras1 libtaskmanager4 libvncserver0 libweather-ion4 libxcb-shape0 libxcb-shm0 libxcb-xv0 libxine1 libxine1-bin libxine1-console libxine1-misc-plugins libxine1-x libzip1 mysql-client-core-5.1 mysql-common mysql-server-core-5.1 network-manager-kde okular okular-extra-backends openoffice.org-kde openoffice.org-style-oxygen oxygen-cursor-theme oxygen-icon-theme oxygen-icon-theme-complete packagekit packagekit-backend-apt phonon phonon-backend-xine pinentry-gtk2 pinentry-qt4 plasma-dataengines-addons plasma-dataengines-workspace plasma-desktop plasma-scriptengine-javascript plasma-scriptengine-python plasma-widget-facebook plasma-widget-folderview plasma-widget-kimpanel plasma-widget-kimpanel-backend-ibus plasma-widget-kubuntu-feedback plasma-widget-message-indicator plasma-widget-quickaccess plasma-widgets-addons plasma-widgets-workspace plymouth-theme-kubuntu-logo polkit-kde-1 printer-applet python-kde4 python-packagekit python-qt4 python-qt4-dbus python-sip quassel quassel-data shared-desktop-ontologies software-properties-kde soprano-daemon system-config-printer-kde systemsettings ttf-dejavu ttf-dejavu-extra update-manager-kde usb-creator-kde userconfig virtuoso-nepomuk && sudo apt-get install ubuntu-desktop

sumber DISINI

Sumber DISINI
Spoiler! :
FREE YOUR MIND and THINK





Users browsing this thread: 1 Guest(s)