[HELP]Error aplication beberapa modul
#1
Please beri solve problem di bawah ini :


Your python installation needs the following modules to run w3af:
github git.util esmre phply nltk chardet pdfminer concurrent.futures OpenSSL lxml guess_language cluster msgpack ntlm

On Debian systems please install the following operating system packages before running the pip installer:
sudo apt-get install python-setuptools git libxslt-dev python2.7-dev

bagaimana solve problem ini ?
Don't forget visit below

#2
Code:
apt-get install python-setuptools git libxslt-dev python2.7-dev

#3
(05-08-2013, 09:28 PM)arieonline Wrote:
Code:
apt-get install python-setuptools git libxslt-dev python2.7-dev

Still error :

[email protected]:~# apt-get install python-setuptools git libxslt-dev python2.7-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package python-setuptools is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Ada solusi ? w3af saya belum sempurna instalasi.
Don't forget visit below

#4
Code:
apt-get update
apt-get install python-setuptools git libxslt-dev python2.7-dev

#5
[email protected]:~# apt-get install python-setuptools git libxslt-dev python2.7-dev
Found :

Reading package lists... Done
Building dependency tree
Reading state information... Done
Package python-setuptools is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package python-setuptools has no installation candidate

Insya Allah saya cari dulu case di statement atas untuk cari conclusion.
Don't forget visit below





Users browsing this thread: 1 Guest(s)