[ask] Install VLC Error terus
#1
Permisi, saya mau tanya om
ini saya coba install vlc player tapi gak bisa2
padahal sudah saya apt-get update
add-apt-repository ppa:lucid-bleed/ppa
tapi tetep gak bisa, setiap di install muncul teks begini=>

[email protected]:~# apt-get install vlc
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
libpostproc51: Depends: libavutil49 (< 4:0.5.1-99) but 4:0.5.9-0ubuntu0.10.04.1 is to be installed or
libavutil-extra-49 (< 4:0.5.1-99) but it is not going to be installed
libswscale0: Depends: libavutil49 (< 4:0.5.1-99) but 4:0.5.9-0ubuntu0.10.04.1 is to be installed or
libavutil-extra-49 (< 4:0.5.1-99) but it is not going to be installed
vlc: Depends: vlc-nox (= 1.1.13-1~ppa1~lucid1) but it is not going to be installed
Depends: libavcodec52 (>= 4:0.6-1~) but 4:0.5.9-0ubuntu0.10.04.1 is to be installed or
libavcodec-extra-52 (>= 4:0.6-1~) but it is not going to be installed
Depends: libavutil50 (>= 4:0.6-1~) but it is not going to be installed or
libavutil-extra-50 (>= 4:0.6-1~) but it is not going to be installed
Depends: libtar but it is not going to be installed
Depends: libva-x11-1 but it is not going to be installed
Depends: libva1 but it is not going to be installed
Depends: libvlccore4 (>= 1.1.0) but it is not going to be installed
Depends: libx11-xcb1 but it is not going to be installed
Depends: libxcb-keysyms1 (>= 0.3.6) but it is not going to be installed
Depends: libxcb-randr0 (>= 1.1) but it is not going to be installed
Recommends: vlc-plugin-notify (= 1.1.13-1~ppa1~lucid1) but it is not going to be installed
Recommends: vlc-plugin-pulse (= 1.1.13-1~ppa1~lucid1) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


kira2 apa ya solusi nya?
trima kasih sebelum nya :-bd

#2
ini untuk apa ? add-apt-repository ppa:lucid-bleed/ppa bukannya di repo udah ada .. zzzzzzzzzz
FOLLOW @DutaLinux
for more question and sharing about security and Opensource only

#3
coba perintah
Code:
apt-get -f install
baca dulu bro perintahnya Big Grin
Code:
E: Unmet dependencies. Try [b]'apt-get -f install'[/b] with no packages (or specify a solution).

#4
(10-02-2013, 05:09 PM)alkaaf Wrote: coba perintah
Code:
apt-get -f install
baca dulu bro perintahnya Big Grin
Code:
E: Unmet dependencies. Try [b]'apt-get -f install'[/b] with no packages (or specify a solution).

Iya bro jadi solusi nya bagaimana?
soalnya baru nih di backtrack jadi bingung hehe
mohon bantuanya bro Smile

#5
ketik ini di terminal bro : "apt-get -f install" terus coba install vlc nya lagi

#6
ketik apt-get -f install





Users browsing this thread: 1 Guest(s)